summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2014-02-16 23:02:02 -0600
committerJohn Wiegley <johnw@newartisans.com>2014-02-16 23:02:02 -0600
commit6a68119cbb45aed26a667c35f7e34838c8f194a6 (patch)
treed4ad5ebe5f8e20b397f6da5b846139d39e54ff49 /src/CMakeLists.txt
parentfea32e94a6dfcb1a5021a8ec76b4d6ed9a959fec (diff)
parent9c7e5a612c09ddae8ce36f012a7025f5a3eb780a (diff)
downloadfork-ledger-6a68119cbb45aed26a667c35f7e34838c8f194a6.tar.gz
fork-ledger-6a68119cbb45aed26a667c35f7e34838c8f194a6.tar.bz2
fork-ledger-6a68119cbb45aed26a667c35f7e34838c8f194a6.zip
Merge pull request #243 from kanru/justify-cjk
Correctly justify Unicode characters in terminal
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7bf7aad6..8359308e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -49,7 +49,8 @@ set(LEDGER_SOURCES
times.cc
error.cc
utils.cc
- strptime.cc)
+ strptime.cc
+ wcwidth.cc)
if(HAVE_BOOST_PYTHON)
list(APPEND LEDGER_SOURCES