summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis Hildebrandt <afh@surryhill.net>2023-12-12 08:03:26 +0100
committerJohn Wiegley <johnw@newartisans.com>2023-12-12 19:56:21 +0100
commitc9034485cbac45dfb0923ba29c11e617d7ac5151 (patch)
treebf92f61f440af67324fd1b25d4694536045c83d5 /src/CMakeLists.txt
parentb9740e127196b2e23cd249ca671c7af08ab81321 (diff)
downloadfork-ledger-c9034485cbac45dfb0923ba29c11e617d7ac5151.tar.gz
fork-ledger-c9034485cbac45dfb0923ba29c11e617d7ac5151.tar.bz2
fork-ledger-c9034485cbac45dfb0923ba29c11e617d7ac5151.zip
Fix compiler warning about std::binary_function
being deprecated as of C++11
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4e0e23de..0d6bc085 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -183,7 +183,7 @@ if (CMAKE_BUILD_TYPE STREQUAL "Debug")
if (BUILD_LIBRARY)
list(APPEND _args ${CMAKE_SHARED_LIBRARY_CXX_FLAGS})
endif()
- list(APPEND _args "-std=c++11 ")
+ list(APPEND _args "-std=c++11")
if (CYGWIN)
list(APPEND _args "-U__STRICT_ANSI__")
endif()