summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2016-11-13 15:31:43 -0800
committerJohn Wiegley <johnw@newartisans.com>2016-11-13 15:31:43 -0800
commite21697d7b123f00be3005ec2a32e0aa12ba94028 (patch)
treee0d781313d18d205b70588d7cd56dff3be4cb3ab /src/CMakeLists.txt
parent71b89f1fc60bf708759291a7c26949d4adcf5cea (diff)
downloadfork-ledger-e21697d7b123f00be3005ec2a32e0aa12ba94028.tar.gz
fork-ledger-e21697d7b123f00be3005ec2a32e0aa12ba94028.tar.bz2
fork-ledger-e21697d7b123f00be3005ec2a32e0aa12ba94028.zip
Disable #pragma messages from Clang
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4523a12b..6d35aff3 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -154,6 +154,7 @@ if (CMAKE_BUILD_TYPE STREQUAL "Debug")
# -Wno-unused-parameter
# -Wno-c++98-compat
# -fno-limit-debug-info
+ -Wno-\#pragma-messages
--system-header-prefix=include/boost/
--system-header-prefix=boost/)