summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis Hildebrandt <afh@surryhill.net>2014-02-09 07:28:58 +0100
committerAlexis Hildebrandt <afh@surryhill.net>2014-02-09 07:28:58 +0100
commitc566afe3b1b24d3efea0e14c17a45d0987f42f16 (patch)
tree89b07f04fb354ee190c08ec3a6022cfd4a6f3172 /test/CMakeLists.txt
parent960ebc2a572e3ff90d2b95c54f618430df5db351 (diff)
downloadfork-ledger-c566afe3b1b24d3efea0e14c17a45d0987f42f16.tar.gz
fork-ledger-c566afe3b1b24d3efea0e14c17a45d0987f42f16.tar.bz2
fork-ledger-c566afe3b1b24d3efea0e14c17a45d0987f42f16.zip
Add proper argument parsing to DocTests.py
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 159ab5be..796ef0a2 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -45,7 +45,7 @@ if(PYTHONINTERP_FOUND)
get_filename_component(TestFile_Name ${TestFile} NAME_WE)
add_test(${_class}Test_${TestFile_Name}
${PYTHON_EXECUTABLE} ${PROJECT_SOURCE_DIR}/test/DocTests.py
- ${LEDGER_LOCATION} ${TestFile})
+ --ledger ${LEDGER_LOCATION} --file ${TestFile})
set_target_properties(check PROPERTIES DEPENDS ${_class}Test_${TestFile_Name})
endforeach()
endif()