summaryrefslogtreecommitdiff
path: root/test/unit/CMakeLists.txt
diff options
context:
space:
mode:
authorCraig Earls <enderw88@gmail.com>2015-09-18 06:53:23 -0700
committerCraig Earls <enderw88@gmail.com>2015-09-18 06:53:23 -0700
commit5905c21ded741a9d17f67999a7e4c33da6c886c8 (patch)
tree8c373a1ceb8da8011cb41f1334b103eac3ef5b86 /test/unit/CMakeLists.txt
parent1b3dfe93c53a6926d8027a2957be2645e22c9581 (diff)
parent88ad616d18b69eb03bc14eaa9ce6b32be90867a6 (diff)
downloadfork-ledger-5905c21ded741a9d17f67999a7e4c33da6c886c8.tar.gz
fork-ledger-5905c21ded741a9d17f67999a7e4c33da6c886c8.tar.bz2
fork-ledger-5905c21ded741a9d17f67999a7e4c33da6c886c8.zip
Merge commit '88ad616d18b69eb03bc14eaa9ce6b32be90867a6' into next
Diffstat (limited to 'test/unit/CMakeLists.txt')
-rw-r--r--test/unit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/unit/CMakeLists.txt b/test/unit/CMakeLists.txt
index 4f688755..9cacb4e7 100644
--- a/test/unit/CMakeLists.txt
+++ b/test/unit/CMakeLists.txt
@@ -15,7 +15,7 @@ if (BUILD_LIBRARY)
add_ledger_test(UtilTests)
add_executable(MathTests t_amount.cc t_commodity.cc t_balance.cc t_expr.cc t_value.cc)
- set_source_files_properties(t_amount.cc PROPERTIES COMPILE_FLAGS "-Wno-unused-comparison")
+ set_source_files_properties(t_amount.cc t_value.cc PROPERTIES COMPILE_FLAGS "-Wno-unused-comparison")
if (CMAKE_SYSTEM_NAME STREQUAL Darwin AND HAVE_BOOST_PYTHON)
target_link_libraries(MathTests ${PYTHON_LIBRARIES})
endif()