summaryrefslogtreecommitdiff
path: root/test/unit/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2015-08-04 14:33:03 -0700
committerJohn Wiegley <johnw@newartisans.com>2015-08-04 14:33:03 -0700
commita3e946f90f902600819f64217c8cd98c72bb21ba (patch)
treed7f0de1c234b457ce608c38d71040bca4cff43eb /test/unit/CMakeLists.txt
parent947a46ebebd141e928a9fcebb584e34df4e210a7 (diff)
parentfbba9adc16c515632a5009d2ec88c9fcab532676 (diff)
downloadfork-ledger-a3e946f90f902600819f64217c8cd98c72bb21ba.tar.gz
fork-ledger-a3e946f90f902600819f64217c8cd98c72bb21ba.tar.bz2
fork-ledger-a3e946f90f902600819f64217c8cd98c72bb21ba.zip
Merge remote-tracking branch 'origin/master' into next
Diffstat (limited to 'test/unit/CMakeLists.txt')
-rw-r--r--test/unit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/unit/CMakeLists.txt b/test/unit/CMakeLists.txt
index b440d2ed..de7fdd26 100644
--- a/test/unit/CMakeLists.txt
+++ b/test/unit/CMakeLists.txt
@@ -12,7 +12,7 @@ if (BUILD_LIBRARY)
endif()
add_ledger_test(UtilTests)
- add_executable(MathTests t_amount.cc t_commodity.cc t_balance.cc t_expr.cc)
+ add_executable(MathTests t_amount.cc t_commodity.cc t_balance.cc t_expr.cc t_value.cc)
set_source_files_properties(t_amount.cc PROPERTIES COMPILE_FLAGS "-Wno-unused-comparison")
if (CMAKE_SYSTEM_NAME STREQUAL Darwin AND HAVE_BOOST_PYTHON)
target_link_libraries(MathTests ${PYTHON_LIBRARIES})