summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09d14051..5cc49fa8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,8 @@
cmake_minimum_required(VERSION 2.8.5)
+if(POLICY CMP0042)
+ # CMP0042 is only known to CMake 3.0 and above
+ cmake_policy(SET CMP0042 OLD)
+endif(POLICY CMP0042)
PROJECT(ledger)