summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70c81158..aa5342ee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,10 +3,10 @@ cmake_minimum_required(VERSION 2.8.5)
PROJECT(ledger)
set(Ledger_VERSION_MAJOR 3)
-set(Ledger_VERSION_MINOR 1)
-set(Ledger_VERSION_PATCH 3)
+set(Ledger_VERSION_MINOR 2)
+set(Ledger_VERSION_PATCH 0)
set(Ledger_VERSION_PRERELEASE "")
-set(Ledger_VERSION_DATE 20190331)
+set(Ledger_VERSION_DATE 20200501)
set(Ledger_TEST_TIMEZONE "America/Chicago")