summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18d3727a..1a167f15 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,7 +61,7 @@ endif()
find_package(Boost 1.47.0
REQUIRED date_time filesystem system iostreams regex
unit_test_framework test_exec_monitor
- OPTIONAL_COMPONENTS ${BOOST_PYTHON})
+ ${BOOST_PYTHON})
include_directories(SYSTEM ${Boost_INCLUDE_DIRS})