summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6b1270d..9b177afc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,6 +2,7 @@ set(Required_CMake_Version 3.16.2)
set(Required_Boost_Version 1.72)
set(Required_Gmp_Version 6.1.2)
set(Required_Mpfr_Version 4.0.2)
+set(Required_Icu_Version 63)
set(Required_Python_Version 3.9)
set(Required_Gpgmepp_Version 1.13.1)
@@ -108,7 +109,7 @@ endif()
########################################################################
include(FindICU)
-find_package(ICU 63 OPTIONAL_COMPONENTS uc i18n)
+find_package(ICU ${Required_Icu_Version} OPTIONAL_COMPONENTS uc i18n)
include(CheckIncludeFiles)
include(CheckLibraryExists)