summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70b5fe1a..ca82084e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,6 +52,7 @@ endif()
########################################################################
+set(Python_ADDITIONAL_VERSIONS 2.7 2.6)
find_package(PythonInterp) # Used for running tests
if (USE_PYTHON)
@@ -59,7 +60,6 @@ if (USE_PYTHON)
message(ERROR "Building the python module requires BUILD_LIBRARY=ON.")
endif()
- set(Python_ADDITIONAL_VERSIONS 2.7 2.6)
find_package(PythonLibs)
if (PYTHONLIBS_FOUND)
set(BOOST_PYTHON python)