summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 81e6da18..8eb15b8b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -238,8 +238,10 @@ fullcheck: UnitTests
MallocGuardEdges=1 \
MallocScribble=1 \
MallocPreScribble=1 \
+ MallocCheckHeapStart=100 \
+ MallocCheckHeapEach=100 \
DYLD_INSERT_LIBRARIES=/usr/lib/libgmalloc.dylib \
- $(top_builddir)/UnitTests --verify
+ $(srcdir)/valgrind.sh $(top_builddir)/UnitTests --verify
######################################################################