summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index c491aa1c..3053e58f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -219,10 +219,7 @@ ledger.so: $(ledger_so_SOURCES) $(ledger_so_DEPENDENCIES)
LDFLAGS="$(LDFLAGS) -L$$BUILD_DIR -L$$BUILD_DIR/.libs" \
ARCHFLAGS="$(ARCHFLAGS)" PYLIBS="$(PYLIBS)" \
$(PYTHON) python/setup.py build \
- --build-lib=$$BUILD_DIR/ --build-temp=$$BUILD_DIR/build -f); \
- test ! -x $(HOME)/bin/growlnotify || \
- growlnotify -n make -a /Applications/Utilities/Terminal.app \
- -m "Build in $$BUILD_DIR completed" Ledger
+ --build-lib=$$BUILD_DIR/ --build-temp=$$BUILD_DIR/build -f)
endif