summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1872c1a9..b3f7c17a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -84,7 +84,7 @@ ledger.so: python.cc libledger.la
install-exec-hook:
CFLAGS="$(CPPFLAGS)" LDFLAGS="$(LDFLAGS) -L. -L.libs" \
- python setup.py install --install-base=$(DESTDIR) --root
+ python setup.py install --prefix=$(prefix)
endif