summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8a50450c..1d81d92f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -158,7 +158,7 @@ alltests: alltests.cc ledger
alltests.cc -L. -L.libs -lamounts -lledger
runtests: alltests
- ./alltests && tests/regress && tests/regtest
+ LD_LIBRARY_PATH=.libs ./alltests && tests/regress && tests/regtest
verify: runtests
python tests/runtests.py