summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index 3e6cc430..7223a49a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,15 +18,8 @@ lib_LTLIBRARIES = libledger.la
AM_YFLAGS = -d
AM_LFLAGS = -o $(LEX_OUTPUT_ROOT).c
-WARNFLAGS = -Wall #-pedantic-errors
-#WARNFLAGS += -Wextra -Wfloat-equal -Wno-endif-labels -Wcast-qual
-#WARNFLAGS += -Wcast-align -Wwrite-strings -Wconversion -Wconversion
-#WARNFLAGS += -Wshorten-64-to-32 -Wsign-compare -Weffc++ -Wsign-promo
-#WARNFLAGS += -Wmissing-field-initializers -Wstrict-null-sentinel
-#WARNFLAGS += -Wold-style-cast -Woverloaded-virtual
-
libledger_la_LDFLAGS = -release $(PACKAGE_VERSION)
-libledger_la_CPPFLAGS = $(WARNFLAGS) \
+libledger_la_CPPFLAGS = \
-I$(top_builddir)/gdtoa \
-I$(srcdir)/gdtoa \
-I$(srcdir)/src \