summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index bb483b26..a9041354 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -124,7 +124,7 @@ amounts.so: amounts.cc libamounts.la
install-exec-hook:
CFLAGS="$(CPPFLAGS)" LDFLAGS="$(LDFLAGS) -L. -L.libs" \
- python setup.py install --prefix=$(prefix)
+ python setup.py install --prefix=$(prefix) --root=$(DESTDIR)/
endif