summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 6d6e4532..4e3fc1e1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,8 @@
-VERSION = 3.0
-dist_man_MANS = doc/ledger.1
-EXTRA_DIST = autogen.sh contrib
+VERSION = 3.0
+ACLOCAL_AMFLAGS = -I m4
+dist_man_MANS = doc/ledger.1
+SUBDIRS = po intl
+EXTRA_DIST = config.rpath autogen.sh contrib
lib_LTLIBRARIES = \
libledger_report.la \
@@ -131,6 +133,7 @@ pkginclude_HEADERS = \
\
lib/fdstream.h \
lib/sha1.h \
+ lib/gettext.h \
\
lib/utfcpp/source/utf8.h \
lib/utfcpp/source/utf8/checked.h \
@@ -160,7 +163,7 @@ if HAVE_BOOST_PYTHON
ledger_CPPFLAGS += -I$(srcdir)/python
endif
ledger_SOURCES = src/main.cc src/global.cc
-ledger_LDADD = $(LIBOBJS) $(lib_LTLIBRARIES)
+ledger_LDADD = $(LIBOBJS) $(lib_LTLIBRARIES) $(INTLLIBS)
ledger_LDFLAGS =
info_TEXINFOS = doc/ledger.texi