summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6b98298c..434d1278 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -172,7 +172,7 @@ ledger_so_SOURCES = src/pyledger.cc
ledger_so_DEPENDENCIES = libledger.la gdtoa/libgdtoa.la libpyledger.la
PYLIBS = pyledger ledger gdtoa gmp boost_date_time \
- boost_filesystem boost_regex boost_python
+ boost_signals boost_filesystem boost_regex boost_python
if HAVE_EXPAT
PYLIBS += expat