summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8fe779ab..c5f319f1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -13,8 +13,8 @@ AC_PROG_MAKE_SET
AC_PROG_RANLIB
# Checks for libraries.
-AC_CHECK_LIB([gmp], [__gmpz_add])
-AC_CHECK_LIB([pcre], [pcre_compile])
+AC_CHECK_LIB([gmp], [__gmpz_add],, [AC_MSG_FAILURE("Could not find libgmp!")])
+AC_CHECK_LIB([pcre], [pcre_compile],, [AC_MSG_FAILURE("Could not find libpcre!")])
AC_CHECK_LIB([xmlparse], [XML_ParserCreate])
# Checks for header files.