summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 9071c99a..858fea08 100644
--- a/configure.in
+++ b/configure.in
@@ -178,7 +178,7 @@ if [test x$python = xtrue ]; then
[if boost_python is available],
[boost_python_cpplib_avail],
[boost_python_save_libs=$LIBS
- LIBS="-lboost_python $LIBS"
+ LIBS="-lboost_python -lpython$PYTHON_VERSION $LIBS"
AC_LANG_PUSH(C++)
AC_TRY_LINK(
[#include <boost/python.hpp>