summaryrefslogtreecommitdiff
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index 9f5745ea..4fcdeb9b 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -11,6 +11,8 @@ project(ledger NONE)
set(DOXYGEN_EXTRA_CSS CACHE STRING
"Path to extra css file added to the generated API documentation")
+set(DOXYGEN_HTML_HEADER CACHE STRING
+ "Path to html file used as the generated API documentation header")
# Point CMake at any custom modules we may ship
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}")