summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix3
1 files changed, 1 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index ef87e0c6..a992594b 100644
--- a/flake.nix
+++ b/flake.nix
@@ -30,12 +30,11 @@
then [ python3 (boost.override { enablePython = true; python = python3; }) ]
else [ boost ]);
- nativeBuildInputs = [ cmake texinfo tzdata doxygen graphviz ninja ];
+ nativeBuildInputs = [ cmake texinfo tzdata ];
enableParallelBuilding = true;
cmakeFlags = [
- "-GNinja"
"-DCMAKE_INSTALL_LIBDIR=lib"
"-DBUILD_DOCS:BOOL=ON"
"-DUSE_PYTHON:BOOL=${if usePython then "ON" else "OFF"}"