summaryrefslogtreecommitdiff
path: root/gdtoa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gdtoa/Makefile.am')
-rw-r--r--gdtoa/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/gdtoa/Makefile.am b/gdtoa/Makefile.am
index 232bc721..13fee34b 100644
--- a/gdtoa/Makefile.am
+++ b/gdtoa/Makefile.am
@@ -8,12 +8,14 @@ libgdtoa_la_SOURCES = \
misc.c smisc.c strtoIQ.c strtoId.c strtoIdd.c strtoIf.c strtoIg.c \
strtoIx.c strtoIxL.c strtod.c strtodI.c strtodg.c strtof.c strtopQ.c \
strtopd.c strtopdd.c strtopf.c strtopx.c strtopxL.c strtorQ.c \
- strtord.c strtordd.c strtorf.c strtorx.c strtorxL.c sum.c ulp.c
+ strtord.c strtordd.c strtorf.c strtorx.c strtorxL.c sum.c ulp.c \
+ strtodnrp.c
EXTRA_libgdtoa_la_SOURCES = arithchk.c qnan.c
BUILT_SOURCES = arith.h gd_qnan.h
-CLEANFILES = arith.h gd_qnan.h arithchk qnan
+CLEANFILES = arith.h gd_qnan.h arithchk qnan
+EXTRA_DIST = LICENSE
arith.h: arithchk.c
$(CC) $(CFLAGS) -o $(top_builddir)/arithchk $< || \
@@ -26,4 +28,4 @@ gd_qnan.h: qnan.c arith.h
$(top_builddir)/qnan > $(top_builddir)/$@
rm -f $(top_builddir)/qnan
-pkginclude_HEADERS = gdtoa.h gdtoaimp.h arith.h gd_qnan.h
+pkginclude_HEADERS = gdtoa.h gdtoaimp.h