summaryrefslogtreecommitdiff
path: root/lisp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lisp/CMakeLists.txt')
-rw-r--r--lisp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lisp/CMakeLists.txt b/lisp/CMakeLists.txt
index 41e41209..525e91aa 100644
--- a/lisp/CMakeLists.txt
+++ b/lisp/CMakeLists.txt
@@ -56,7 +56,7 @@ if(EMACS_EXECUTABLE)
# install the byte-compiled emacs-lisp sources
install(FILES ${EMACS_LISP_SOURCES} ${EMACS_LISP_BINARIES} ${EMACS_LISP_UNCOMPILABLE}
- DESTINATION share/emacs/site-lisp)
+ DESTINATION share/emacs/site-lisp/ledger-mode)
endif()
### CMakeLists.txt ends here