summaryrefslogtreecommitdiff
path: root/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/setup.py b/python/setup.py
index 26e74cf0..e040f51d 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -14,5 +14,5 @@ setup(name = "Ledger",
author_email = "johnw@newartisans.com",
url = "http://www.newartisans.com/software/ledger.html",
ext_modules = [
- Extension("ledger", ['python/pyledger.cc'],
+ Extension("ledger", [os.environ["SRCDIR"] + '/python/pyledger.cc'],
define_macros = defines, libraries = libs)])