summaryrefslogtreecommitdiff
path: root/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/setup.py b/python/setup.py
index 4413a88d..347b1e6f 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -15,5 +15,5 @@ setup(name = "Ledger",
url = "http://www.newartisans.com/software/ledger.html",
ext_modules = [
Extension("ledger",
- [os.path.join(os.environ['SRCDIR'], "pyledger.cc")],
+ [os.path.join(os.environ['SRCDIR'], "python/pyledger.cc")],
define_macros = defines, libraries = libs)])