summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c3267347..de7c3113 100755
--- a/setup.py
+++ b/setup.py
@@ -18,5 +18,5 @@ setup(name = "Ledger",
author_email = "johnw@newartisans.com",
url = "http://johnwiegley.com/",
ext_modules = [
- Extension("ledger", ["pyledger.cc"],
+ Extension("ledger", [os.path.join(os.environ['SRCDIR'], "pyledger.cc")],
define_macros = defines, libraries = libs)])