summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e447d35e..5452e0ee 100755
--- a/setup.py
+++ b/setup.py
@@ -10,6 +10,6 @@ setup(name = "Ledger",
url = "http://www.newartisans.com/johnw/",
ext_modules = [
Extension("ledger", ["python.cc"],
- define_macros = [('PYTHON_MODULE', None)],
- libraries = ["ledger_bpy", "boost_python", "gmp", "pcre",
- "xmlparse", "xmltok"])])
+ define_macros = [('PYTHON_MODULE', None)],
+ libraries = ["ledger_bpy", "boost_python", "gmp", "pcre",
+ "xmlparse", "xmltok"])])