summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fd42d62d..96cf1f87 100755
--- a/setup.py
+++ b/setup.py
@@ -15,5 +15,6 @@ setup(name = "Ledger",
url = "http://johnwiegley.com/",
ext_modules = [
Extension("ledger",
- [os.path.join(os.environ['SRCDIR'], "src", "pyledger.cc")],
+ [os.path.join(os.environ['SRCDIR'],
+ "src", "python", "pyledger.cc")],
define_macros = defines, libraries = libs)])