summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 09daafe6..53caf565 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -167,6 +167,7 @@ BUILT_SOURCES += system.hh.gch
CLEANFILES += system.hh.gch
system.hh.gch: system.hh
+ -rm -f $@
$(CXX) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
$(lib_cppflags) $(CPPFLAGS) $(AM_CXXFLAGS) $(CXXFLAGS) \
-o $@ $<