summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 04cec6b0..ad096896 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -248,7 +248,7 @@ endif
######################################################################
TESTS = RegressTests BaselineTests ManualTests ConfirmTests \
- GenerateTests CheckTests
+ GenerateTests
if HAVE_CPPUNIT
TESTS += \
@@ -259,6 +259,10 @@ TESTS += \
ReportTests
endif
+if DEBUG
+TESTS += CheckTests
+endif
+
if HAVE_BOOST_PYTHON
TESTS += PyUnitTests
endif