summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrendan Dahl <brendan.dahl@gmail.com>2024-08-06 14:15:58 -0700
committerGitHub <noreply@github.com>2024-08-06 14:15:58 -0700
commit0c269482097ae9da62a690b0ace406e2d2109c48 (patch)
treed7fa2f2f5b9e7e703dce9805f9dbd1bb16f65cfb /CMakeLists.txt
parentd5a5425c0c76cfc08711b81d6ec70c3a2879e405 (diff)
downloadbinaryen-0c269482097ae9da62a690b0ace406e2d2109c48.tar.gz
binaryen-0c269482097ae9da62a690b0ace406e2d2109c48.tar.bz2
binaryen-0c269482097ae9da62a690b0ace406e2d2109c48.zip
[FP16] Implement load and store instructions. (#6796)
Specified at https://github.com/WebAssembly/half-precision/blob/main/proposals/half-precision/Overview.md
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2b38f0baa..94224299c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -175,6 +175,7 @@ endif()
# Compiler setup.
include_directories(${CMAKE_CURRENT_SOURCE_DIR}/src)
+include_directories(${CMAKE_CURRENT_SOURCE_DIR}/third_party/FP16/include)
if(BUILD_LLVM_DWARF)
include_directories(${CMAKE_CURRENT_SOURCE_DIR}/third_party/llvm-project/include)
endif()