summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Lively <tlively@google.com>2023-09-14 10:41:15 -0700
committerGitHub <noreply@github.com>2023-09-14 10:41:15 -0700
commit11dba9b1c2ad988500b329727f39f4d8786918c5 (patch)
tree50dbc470afbaf910db5e5ba2be96db7dbec46cc7 /CMakeLists.txt
parent183d4b0385ba97cdf607743ae2b6e1a7453ef33e (diff)
downloadbinaryen-11dba9b1c2ad988500b329727f39f4d8786918c5.tar.gz
binaryen-11dba9b1c2ad988500b329727f39f4d8786918c5.tar.bz2
binaryen-11dba9b1c2ad988500b329727f39f4d8786918c5.zip
Prepare to release Version 116 (#5940)
The important included change is the switch to default GC opcodes.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index df1719a75..f07bd8cc7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ cmake_minimum_required(VERSION 3.10.2)
# to reduce this for compatability with emsdk.
set(CMAKE_OSX_DEPLOYMENT_TARGET "10.14" CACHE STRING "Minimum OS X deployment version")
-project(binaryen LANGUAGES C CXX VERSION 115)
+project(binaryen LANGUAGES C CXX VERSION 116)
include(GNUInstallDirs)
# The C++ standard whose features are required to build Binaryen.