summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlon Zakai (kripken) <alonzakai@gmail.com>2017-05-27 12:48:12 -0700
committerAlon Zakai <alonzakai@gmail.com>2017-06-01 13:16:53 -0700
commit61f0890c258753dd08afeb24ec822e2f6f99d794 (patch)
tree53a93c2d581250d98cc6f34fec904bc9e275868d /CMakeLists.txt
parent4f33690ae906622adcf06f2c4b1f3436da4c3448 (diff)
downloadbinaryen-61f0890c258753dd08afeb24ec822e2f6f99d794.tar.gz
binaryen-61f0890c258753dd08afeb24ec822e2f6f99d794.tar.bz2
binaryen-61f0890c258753dd08afeb24ec822e2f6f99d794.zip
fix wasm-opt with INTERPRETER_DEBUG
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 751752fec..a4bbaa0ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,6 +205,7 @@ INSTALL(TARGETS wasm-shell DESTINATION ${CMAKE_INSTALL_BINDIR})
SET(wasm-opt_SOURCES
src/tools/wasm-opt.cpp
+ src/wasm-interpreter.cpp
)
ADD_EXECUTABLE(wasm-opt
${wasm-opt_SOURCES})