summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Lively <tlively@google.com>2022-11-18 07:29:40 -0800
committerGitHub <noreply@github.com>2022-11-18 07:29:40 -0800
commit66214bcaf00aecb4bb00af3fec3b59e717ad7927 (patch)
treeb94b93d844661e0599da9febf5f710e18346bbd2 /CMakeLists.txt
parentff321938a450470a212dbe2add22eb3b8f9e7130 (diff)
downloadbinaryen-66214bcaf00aecb4bb00af3fec3b59e717ad7927.tar.gz
binaryen-66214bcaf00aecb4bb00af3fec3b59e717ad7927.tar.bz2
binaryen-66214bcaf00aecb4bb00af3fec3b59e717ad7927.zip
Release 111 (#5264)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d3b2f270c..3538a3bc3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ cmake_minimum_required(VERSION 3.10.2)
# to reduce this for compatability with emsdk.
set(CMAKE_OSX_DEPLOYMENT_TARGET "10.14" CACHE STRING "Minimum OS X deployment version")
-project(binaryen LANGUAGES C CXX VERSION 110)
+project(binaryen LANGUAGES C CXX VERSION 111)
include(GNUInstallDirs)
# The C++ standard whose features are required to build Binaryen.