summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSam Clegg <sbc@chromium.org>2021-12-16 20:47:30 -0800
committerGitHub <noreply@github.com>2021-12-16 20:47:30 -0800
commit80101484099e9451072eb8c10df69499031b3475 (patch)
tree790aa252d2c875eba79123b0b8b350531600ec36 /CMakeLists.txt
parent62d83d5fcad015ce52f0f3122eab9df1c629cafb (diff)
downloadbinaryen-80101484099e9451072eb8c10df69499031b3475.tar.gz
binaryen-80101484099e9451072eb8c10df69499031b3475.tar.bz2
binaryen-80101484099e9451072eb8c10df69499031b3475.zip
Version 104 (#4400)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e540b1f57..0de3d7dfd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ cmake_minimum_required(VERSION 3.10.2)
# to reduce this for compatability with emsdk.
set(CMAKE_OSX_DEPLOYMENT_TARGET "10.14" CACHE STRING "Minimum OS X deployment version")
-project(binaryen LANGUAGES C CXX VERSION 103)
+project(binaryen LANGUAGES C CXX VERSION 104)
include(GNUInstallDirs)
# The C++ standard whose features are required to build Binaryen.