summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlon Zakai <azakai@google.com>2022-05-03 13:20:51 -0700
committerGitHub <noreply@github.com>2022-05-03 13:20:51 -0700
commit99414ec6b057301f5b53c6fc7b02f134895116cb (patch)
treec453b969cea8b4d46da02bfb0451ae793366c4fe /CMakeLists.txt
parentf124a11ca3a40c87ab6aa4498037449584689be9 (diff)
downloadbinaryen-99414ec6b057301f5b53c6fc7b02f134895116cb.tar.gz
binaryen-99414ec6b057301f5b53c6fc7b02f134895116cb.tar.bz2
binaryen-99414ec6b057301f5b53c6fc7b02f134895116cb.zip
Release 107 (#4634)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 94d2122de..c0699ba24 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ cmake_minimum_required(VERSION 3.10.2)
# to reduce this for compatability with emsdk.
set(CMAKE_OSX_DEPLOYMENT_TARGET "10.14" CACHE STRING "Minimum OS X deployment version")
-project(binaryen LANGUAGES C CXX VERSION 106)
+project(binaryen LANGUAGES C CXX VERSION 107)
include(GNUInstallDirs)
# The C++ standard whose features are required to build Binaryen.