summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlon Zakai <azakai@google.com>2022-08-31 10:32:43 -0700
committerGitHub <noreply@github.com>2022-08-31 10:32:43 -0700
commitc74d5eb62e13e11da4352693a76eec405fccd565 (patch)
tree7b3a8b34ea4e37daf26941bcd8fab480d480cd12 /CMakeLists.txt
parent1fa64bf6099e2585ed2be6c4d27479a38c30a6a3 (diff)
downloadbinaryen-c74d5eb62e13e11da4352693a76eec405fccd565.tar.gz
binaryen-c74d5eb62e13e11da4352693a76eec405fccd565.tar.bz2
binaryen-c74d5eb62e13e11da4352693a76eec405fccd565.zip
Release 110 (#5001)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f7dcd5d80..8077a7c9c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ cmake_minimum_required(VERSION 3.10.2)
# to reduce this for compatability with emsdk.
set(CMAKE_OSX_DEPLOYMENT_TARGET "10.14" CACHE STRING "Minimum OS X deployment version")
-project(binaryen LANGUAGES C CXX VERSION 109)
+project(binaryen LANGUAGES C CXX VERSION 110)
include(GNUInstallDirs)
# The C++ standard whose features are required to build Binaryen.