summaryrefslogtreecommitdiff
path: root/src/support/CMakeLists.txt
diff options
context:
space:
mode:
authorSam Clegg <sbc@chromium.org>2019-12-04 14:49:44 -0600
committerGitHub <noreply@github.com>2019-12-04 14:49:44 -0600
commita2f1a6375a596b3dea6fa615f6ff544c368c3991 (patch)
tree4629ede40730f02530a214c649c7ddc5dbc47429 /src/support/CMakeLists.txt
parent19d929cedb4dcf8b646dbbb58bfe59853b5d08e5 (diff)
downloadbinaryen-a2f1a6375a596b3dea6fa615f6ff544c368c3991.tar.gz
binaryen-a2f1a6375a596b3dea6fa615f6ff544c368c3991.tar.bz2
binaryen-a2f1a6375a596b3dea6fa615f6ff544c368c3991.zip
cmake: Convert to using lowercase for and functions/macros (#2495)
This is line with modern cmake conventions is much less SHOUTY!
Diffstat (limited to 'src/support/CMakeLists.txt')
-rw-r--r--src/support/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/support/CMakeLists.txt b/src/support/CMakeLists.txt
index 73025d063..54ab8b08f 100644
--- a/src/support/CMakeLists.txt
+++ b/src/support/CMakeLists.txt
@@ -1,4 +1,4 @@
-SET(support_SOURCES
+set(support_SOURCES
archive.cpp
bits.cpp
colors.cpp
@@ -9,4 +9,4 @@ SET(support_SOURCES
safe_integer.cpp
threads.cpp
)
-ADD_LIBRARY(support OBJECT ${support_SOURCES})
+add_library(support OBJECT ${support_SOURCES})