summaryrefslogtreecommitdiff
path: root/src/passes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/passes/CMakeLists.txt')
-rw-r--r--src/passes/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/passes/CMakeLists.txt b/src/passes/CMakeLists.txt
index bbb2a4610..25a1828dc 100644
--- a/src/passes/CMakeLists.txt
+++ b/src/passes/CMakeLists.txt
@@ -32,6 +32,7 @@ SET(passes_SOURCES
Precompute.cpp
Print.cpp
PrintCallGraph.cpp
+ StackIR.cpp
RedundantSetElimination.cpp
RelooperJumpThreading.cpp
ReReloop.cpp