summaryrefslogtreecommitdiff
path: root/src/passes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/passes/CMakeLists.txt')
-rw-r--r--src/passes/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/passes/CMakeLists.txt b/src/passes/CMakeLists.txt
index b61b895ef..a49ae8980 100644
--- a/src/passes/CMakeLists.txt
+++ b/src/passes/CMakeLists.txt
@@ -35,6 +35,7 @@ set(passes_SOURCES
Inlining.cpp
InstrumentLocals.cpp
InstrumentMemory.cpp
+ Intrinsics.cpp
LegalizeJSInterface.cpp
LimitSegments.cpp
LocalCSE.cpp