summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRadamés Ajna <radamajna@gmail.com>2023-09-22 07:31:10 -0700
committerGitHub <noreply@github.com>2023-09-22 15:31:10 +0100
commit19e52e5007e10816eefb2e1a1968be760c5d11a4 (patch)
treef0d9cad35d261c3a28d2c4fa5a8ff1af84a4631f /Cargo.toml
parent8601537e31af610c0bbd32ee8c8ee17ed802427c (diff)
downloadcandle-19e52e5007e10816eefb2e1a1968be760c5d11a4.tar.gz
candle-19e52e5007e10816eefb2e1a1968be760c5d11a4.tar.bz2
candle-19e52e5007e10816eefb2e1a1968be760c5d11a4.zip
T5 Wasm (#918)
* init t5 wasm model * split workers for each model * clean up * add some ui * readme * index * typo * remove cache param, clear_kv_cache * add max_length as param * add model tasks option to ui * add method to load quantized gguf from buffer * Add quantized wasm module * add quantized models to UI, dynamic import wasms * link to quantized * fix copy * fix ModelEncoder * fix README.md
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6cbbf00f..5ae64523 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,6 +12,7 @@ members = [
"candle-wasm-examples/whisper",
"candle-wasm-examples/yolo",
"candle-wasm-examples/bert",
+ "candle-wasm-examples/t5",
]
exclude = ["candle-flash-attn", "candle-kernels"]
resolver = "2"