summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2024-04-22 17:10:46 +0200
committerGitHub <noreply@github.com>2024-04-22 17:10:46 +0200
commit267601eec1ec57e06e579d06718ca1697ece85c3 (patch)
tree9f515c87a5492c5f7a0724088f35a1ca8b5e5ff9 /Cargo.toml
parent08a15cb79e101e0ecc15c091a0a74b7b0ff76020 (diff)
downloadcandle-267601eec1ec57e06e579d06718ca1697ece85c3.tar.gz
candle-267601eec1ec57e06e579d06718ca1697ece85c3.tar.bz2
candle-267601eec1ec57e06e579d06718ca1697ece85c3.zip
Update tokenizers requirement from 0.15.0 to 0.19.1 (#2104)
Updates the requirements on [tokenizers](https://github.com/huggingface/tokenizers) to permit the latest version. - [Release notes](https://github.com/huggingface/tokenizers/releases) - [Changelog](https://github.com/huggingface/tokenizers/blob/main/RELEASE.md) - [Commits](https://github.com/huggingface/tokenizers/compare/v0.15.0...v0.15.2) --- updated-dependencies: - dependency-name: tokenizers dependency-type: direct:production ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1c5d369d..3db95c86 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -65,7 +65,7 @@ serde = { version = "1.0.171", features = ["derive"] }
serde_plain = "1.0.2"
serde_json = "1.0.99"
thiserror = "1"
-tokenizers = { version = "0.15.0", default-features = false }
+tokenizers = { version = "0.19.1", default-features = false }
tracing = "0.1.37"
tracing-chrome = "0.7.1"
tracing-subscriber = "0.3.7"