summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-11-06 07:45:07 +0100
committerGitHub <noreply@github.com>2023-11-06 07:45:07 +0100
commit2a45bcf94315293e6a85491c11d588e089e056c0 (patch)
tree0bd4538d091da4a9f1019afc90373343040b5301 /Cargo.toml
parent47f4ddb0115b5bc6e995ab14af3cc7507b59c497 (diff)
downloadcandle-2a45bcf94315293e6a85491c11d588e089e056c0.tar.gz
candle-2a45bcf94315293e6a85491c11d588e089e056c0.tar.bz2
candle-2a45bcf94315293e6a85491c11d588e089e056c0.zip
Put the onnx example behind a feature flag. (#1276)
* Put the onnx example behind a feature flag. * Exclude the onnx bits from the workspace. * README tweaks.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5a7ea759..78926e4f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,13 +5,16 @@ members = [
"candle-examples",
"candle-book",
"candle-nn",
- "candle-onnx",
"candle-pyo3",
"candle-transformers",
"candle-wasm-examples/*",
"candle-wasm-tests",
]
-exclude = ["candle-flash-attn", "candle-kernels"]
+exclude = [
+ "candle-flash-attn",
+ "candle-kernels",
+ "candle-onnx",
+]
resolver = "2"
[workspace.package]