summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2024-01-10 16:26:53 +0100
committerGitHub <noreply@github.com>2024-01-10 16:26:53 +0100
commit2cc124799944032cafb4f43d110f3148721c1443 (patch)
treecf989a1955aa4cd0d7f8ce769a090ce5ce00008f /Cargo.toml
parentedf3fcd1c471f054eeaef74ea66eeac5bf04c54e (diff)
downloadcandle-2cc124799944032cafb4f43d110f3148721c1443.tar.gz
candle-2cc124799944032cafb4f43d110f3148721c1443.tar.bz2
candle-2cc124799944032cafb4f43d110f3148721c1443.zip
Update tokenizers requirement from 0.13.4 to 0.15.0 (#1555)
Updates the requirements on [tokenizers](https://github.com/huggingface/tokenizers) to permit the latest version. - [Release notes](https://github.com/huggingface/tokenizers/releases) - [Changelog](https://github.com/huggingface/tokenizers/blob/main/RELEASE.md) - [Commits](https://github.com/huggingface/tokenizers/commits) --- updated-dependencies: - dependency-name: tokenizers dependency-type: direct:production ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3d66a02f..19de9593 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -63,7 +63,7 @@ serde = { version = "1.0.171", features = ["derive"] }
serde_plain = "1.0.2"
serde_json = "1.0.99"
thiserror = "1"
-tokenizers = { version = "0.13.4", default-features = false }
+tokenizers = { version = "0.15.0", default-features = false }
tracing = "0.1.37"
tracing-chrome = "0.7.1"
tracing-subscriber = "0.3.7"