summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNicolas Patry <patry.nicolas@protonmail.com>2023-11-10 20:09:25 +0100
committerNicolas Patry <nicolas@Nicolass-MacBook-Pro.local>2023-11-20 14:12:57 +0100
commit38de52bc4b9ad4c0bf59c2d9863409af1e25c541 (patch)
tree67f1939222fc11973965b2ec106f2fdcaad1ba59 /Cargo.toml
parentd46670f7c0a64ae3824546364b05614e49ecb70a (diff)
downloadcandle-38de52bc4b9ad4c0bf59c2d9863409af1e25c541.tar.gz
candle-38de52bc4b9ad4c0bf59c2d9863409af1e25c541.tar.bz2
candle-38de52bc4b9ad4c0bf59c2d9863409af1e25c541.zip
Fixed matmul (display still broken without casting back to CPU first? )
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c37bd75b..9c965f94 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -61,7 +61,8 @@ tracing-subscriber = "0.3.7"
wav = "1.0.0"
yoke = { version = "0.7.2", features = ["derive"] }
zip = { version = "0.6.6", default-features = false }
-metal = { git = "https://github.com/ivarflakstad/metal-rs.git", features = ["mps"] }
+# metal = { git = "https://github.com/ivarflakstad/metal-rs.git", features = ["mps"] }
+metal = { path = "../metal-rs", features = ["mps"] }
[profile.release-with-debug]
inherits = "release"