summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-08-09 16:26:44 +0200
committerGitHub <noreply@github.com>2023-08-09 15:26:44 +0100
commit3a62aee91ffd4b73eb7811cf08094ab1910a5256 (patch)
tree201182e3f3bbbc522d177339d75a71a329035a92 /Cargo.toml
parentbe21d7e75a38b2d383ae64f028ded2d4ce3c473d (diff)
downloadcandle-3a62aee91ffd4b73eb7811cf08094ab1910a5256.tar.gz
candle-3a62aee91ffd4b73eb7811cf08094ab1910a5256.tar.bz2
candle-3a62aee91ffd4b73eb7811cf08094ab1910a5256.zip
Write the generated images using the image crate. (#363)
* Use the image crate to write the generated images. * Make the dependency optional.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 887be45d..0a231df8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,6 +33,7 @@ cudarc = { version = "0.9.13", features = ["f16"] }
gemm = { version = "0.15.5", package = "candle-gemm" }
hf-hub = "0.2.0"
half = { version = "2.3.1", features = ["num-traits", "rand_distr"] }
+image = { version = "0.24.7", default-features = false, features = ["jpeg", "png"] }
intel-mkl-src = { version = "0.8.1", features = ["mkl-static-lp64-iomp"] }
libc = { version = "0.2.147" }
log = "0.4"