summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLei <45155667+leifu1128@users.noreply.github.com>2023-08-10 00:33:44 -0400
committerGitHub <noreply@github.com>2023-08-10 05:33:44 +0100
commit3bbc08a8dfb220c32a9b8c3a49dd259606dc0c21 (patch)
tree6a9a6b6deecf8b8773cd436c9a0d847edfa3e315 /Cargo.toml
parent25ec2d9f6bf36ff51c04f54f6c243828f6f4a8da (diff)
downloadcandle-3bbc08a8dfb220c32a9b8c3a49dd259606dc0c21.tar.gz
candle-3bbc08a8dfb220c32a9b8c3a49dd259606dc0c21.tar.bz2
candle-3bbc08a8dfb220c32a9b8c3a49dd259606dc0c21.zip
Fix randn cpu (#382)
* Change distributions Standard generates in [0, 1), Normal is correct. * Add test Not sure if this is the best place to put the test * Remove unnecessary use
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4bc0058b..850b13ef 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -41,6 +41,7 @@ memmap2 = "0.7.1"
num_cpus = "1.15.0"
num-traits = "0.2.15"
rand = "0.8.5"
+rand_distr = "0.4.3"
safetensors = "0.3.1"
serde = { version = "1.0.171", features = ["derive"] }
serde_json = "1.0.99"