summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2024-05-30 22:27:06 +0200
committerGitHub <noreply@github.com>2024-05-30 22:27:06 +0200
commit46012ed31f0415e96751cbe4217d2a49fd680816 (patch)
treecf44007ec0fe14c44e74c33f0d438875445f488f /Cargo.toml
parentf3fade3b03d8ce9e832c8ed57be8dfee74b8822a (diff)
downloadcandle-46012ed31f0415e96751cbe4217d2a49fd680816.tar.gz
candle-46012ed31f0415e96751cbe4217d2a49fd680816.tar.bz2
candle-46012ed31f0415e96751cbe4217d2a49fd680816.zip
Another cudarc update. (#2229)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e5ad1abb..fdbd9d2b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,7 +43,7 @@ candle-onnx = { path = "./candle-onnx", version = "0.5.1" }
candle-transformers = { path = "./candle-transformers", version = "0.5.1" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
-cudarc = { version = "0.11.2", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }
+cudarc = { version = "0.11.3", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }
fancy-regex = "0.13.0"
gemm = { version = "0.17.0", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"